Reply to Thread
Results 1 to 7 of 7

Thread: Problema?

  1. #1
    Junior Member Chaos Teory is on a distinguished road
    Join Date
    Feb 2015
    Posts
    3

    Problema?

    Salutare! Am achizitionat de curand http://www.mediadot.ro/wish/&wid=56053 si am intampinat o problema.Am asamblat piesele,toate bune si frumoase si cand sa-i fac proba efectiv nu-mi da imagine.Am incercat pe un TV prima oara HDMI-HDMI (mentionez ca m-am conectat la placa video) si niciun rezultat.Am mai incercat cu un adaptor pe un monitor VGA la display port de la placa video si iar nimic.Care sa fie problema?

  2. #2
    Infinity wavetrex will become famous soon enough wavetrex's Avatar
    Join Date
    Apr 2013
    Location
    Tulips & Windmills
    Posts
    1,832
    Pai... ori ai gresit tu ceva la asamblare si de aici sunt 2 variante: 1 - l-ai ars, 2 - nu e conectat cum trebuie
    ... ori, e ceva defect printre componente.

    Poti incerca fara placa video ( o dai afara ) si vezi daca iti porneste cu iGPU-ul din procesor. Daca nici asa, singura solutie e sa mergi la ceva specialisti sa se uite ce-i pe acolo... sau sa trimiti inapoi computerul la garantie.

  3. #3
    Junior Member Chaos Teory is on a distinguished road
    Join Date
    Feb 2015
    Posts
    3
    Quote Originally Posted by wavetrex View Post
    Pai... ori ai gresit tu ceva la asamblare si de aici sunt 2 variante: 1 - l-ai ars, 2 - nu e conectat cum trebuie
    ... ori, e ceva defect printre componente.

    Poti incerca fara placa video ( o dai afara ) si vezi daca iti porneste cu iGPU-ul din procesor. Daca nici asa, singura solutie e sa mergi la ceva specialisti sa se uite ce-i pe acolo... sau sa trimiti inapoi computerul la garantie.
    Mi-a zis cineva ca ar fi problema la placa de baza,ii trebuie update sa suporte kaby lake..
    Piesele sunt absolut noi,dar intrebarea mea finala ar fi alta,oare daca o trimit la garantie o sa-mi faca update de bios?

  4. #4
    Infinity wavetrex will become famous soon enough wavetrex's Avatar
    Join Date
    Apr 2013
    Location
    Tulips & Windmills
    Posts
    1,832
    Discuta la telefon inainte sa trimiti.
    Cel mai bine ca firma sa stie despre problema ta in mod direct...

    Pe forum aici suntem majoritatea doar clienti (sau am fost), asa ca nu putem sa-ti dam o parere obiectiva. Da telefon, vezi care e situatia, faci ceea ce crezi ca e mai bine.

    --
    Daca e doar chestie de bios, cred ca poti rezolva mai usor la vreun atelier local ( daca nu esti din Bucuresti ), decat sa trimiti atata drum computerul...

  5. #5
    Salut,

    Cel mai probabil este versiunea de BIOS.
    Placile de baza cu chipset din seria 100, au nevoie de update pentru a functiona cu Kaby Lake.
    Ai doua variante. Daca poti imprumuta un CPU Skylake de undeva poti sa faci update de aici:
    http://www.asrock.com/mb/Intel/H110M...wnload&os=BIOS
    Daca nu ai de unde sa iei atunci va fi nevoie sa trimiti placa in service.

    Mult succes.

  6. #6
    Junior Member Chaos Teory is on a distinguished road
    Join Date
    Feb 2015
    Posts
    3
    Deci sa inteleg ca o pot trimite in service la mediadot?

  7. #7
    Completeaza te rog cererea de service de pe site, si ia legatura cu cei de la service:
    http://www.mediadot.ro/service

    Mult succes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts