Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1
    Junior Member GabrielS is on a distinguished road
    Join Date
    Dec 2015
    Posts
    12

    Problema GTX 980 Strix

    Salut,

    Am primit joi seara un GTX980 Strix cu care am o mare problema:

    Joi seara imi crashuia dupa maxim 1 minut in orice joc porneam (testat cu ce aveam pe hdd veci - Starcraft 2; CS:GO; DotA2). Prin crash vreau sa spun ca imi crapau driverele video, calculatorul nu se restarta, auzeam sunet in casti, mouse si tastatura erau inca active doar monitoarele nu primeau nicio informatie de la placa video (Am 2 monitoare de 24 Asus, unul conectat prin DVI si unul prin DVI adaptat la HDMI - le tin in refresh 60 hz momentan pe ambele desi suporta ambele refresh de 144). La momentul respectiv foloseam Win 7 x64 Home Edition si am incercat ultimele 5 drivere de pe site-ul nvidia + driverul inclus pe CD-ul din cutia ei care e o versiune mult mai veche.

    Incepand de vineri problema a devenit nasoala pentru ca aveam mici crashuri si in windows, se inegreau ecranele si erau urmate de o notificare cum ca driverul a crashuit dar windows l-a recuperat.

    Dupa toate chestiile astea am decis sa fac o mare prostie, facand upgrade la win 10. Eh, din momentul ala atat win 10 x64 cat si Win 7 x64 Home si Ultimate refuza sa imi mai foloseasca placa video indiferent de driverul folosit. In device manager imi apare mereu mesaj in dreptul ei: "Windows has stopped this device because it has reported problems. (Code 43)" si indiferent ce am incercat OS-ul refuza sa o foloseasca.

    Urmatorul pas a fost logic sa desfac carcasa sa vad ce e in ea. Pe langa surpizele de la asamblare gen SSD montat in cusca de HDD si nu in lacasul lui special dintr-un Phantom 530, sau SSD si HDD montat in custi diferite ca sa fie toate 3 custile inca in carcasa si sa imi blocheze partial intake-ul de la ventilatorul frontal am descoperit si ca placa era alimentata doar partial (8 din cei 14 pini erau alimentati dar din fericire celalat cablu cu 6 pini atarna elegant exact la indemana).Nu deschid topicul ca sa ma plang si de haosul din carcasa pentru ca sunt partial vinovat temandu-ma sa nu o dau in bara cu montarea water cooling-ului de pe procesor. Cum ziceam, am trecut peste surprizele de mai sus si am mutat placa video in celalat slot al placii de baza dupa ce am constatat ca era pusa pentru decor acolo, nici ventilatoarele nu mergeau in timp ce calculatorul rula. Nu, nu s-a schimbat nimic nici in celalalt slot.

    Dupa ce in ultimele 2 zile am citit cam tot ce se aseamana pe internet cu problema mea, am schimbat 3 sisteme de operare, locul placii video in carcasa si mi-am tocat nervii cu 200 de restarturi si enable/disable/uninstall/update driver in device manager ar mai fi ceva de verificat sau pot sa vin luni sa o aduc sa mi-o schimbati? Daca ultima solutie e service-ul as aprecia de pe acum informatia daca, placa noua vine pana in Craciun, pentru ca pe site o vad ca "in stoc furnizor". Daca nu vine pana in Craciun, sunt dispus sa platesc cand o predau pe asta moarta diferenta pentru un GTX980 ROG Poseidon.

    A, si haz de necaz: inca nu am primit codul pentru jocul gratis de la achizitionarea placii video, sper ca merge pe 800x600 fara acceleration.

  2. #2
    Infinity wavetrex will become famous soon enough wavetrex's Avatar
    Join Date
    Apr 2013
    Location
    Tulips & Windmills
    Posts
    1,832
    Wow... cine ti-o montat computerul ala ?

    Ca zau nu pare computer montat de baiatii de la firma asta... inca nu am auzit pe nimeni sa se planga de asamblare.
    Cele mai "dure" plangeri au fost ca wire management-ul nu era "stralucit".

    Ce zici tu insa pare treaba super-amatoriceasca, facuta de cineva care habar n-are despre cum se monteaza un computer.

    ---
    Cat despre placa video... ce sursa ai ?

    Imi par probleme de alimentare, cum ai banuit si tu, insa ar fi trebuit sa-si revina dupa ce ai conectat ambele mufe PCI-express (8+6).

    Si nu inteleg nimic despre ce tot zici cu "celalalt slot"... unde era, unde ai pus-o...

    ---
    Cel mai bine, ia baga tu niste poze amanuntite cu ce-i pe acolo, sa vedem despre ce e vorba.
    Deja incepe sa-mi fie "frica" de ce-o sa vad in ele...

  3. #3
    Junior Member GabrielS is on a distinguished road
    Join Date
    Dec 2015
    Posts
    12
    Am un Corsair RM 650.

    Configuratia e:

    i7 4790k
    ASUS Sabertooth z97 Mark 1
    16 gb DDR3 Hyper X Fury
    SSD Samsung 500 GB
    SSHD Seagate 2 TB
    GTX 980 Strix
    Carcasa e NZXT 530 Phantom cu cele 2 ventilatoare incluse 1x200 + 1x140
    Mai am un Water Cooler pe i& H90 Corsair.

    Cand m-au sunat sa imi confirme ca au piesele mi-au spus ca imi ajunge sursa...sa fie asta?

  4. #4
    Moderator Emil is on a distinguished road Emil's Avatar
    Join Date
    Nov 2014
    Location
    Cluj
    Posts
    766
    Sursa e un overkill pentru sistemul tau... Oricum, n-ar trebui sa aiba vreo problema.

    Daca ai putea, fa niste poze la interiorul calculatorului sa ne dam seama mai exact despre ce e vorba
    ----------------------------------------------------------------------------
    Mobile Monster:
    ASUS ROG G751JT

    PC:
    Procesor: i5-4460
    Placa de baza: AsRock H97
    Placa video: R9 270X
    RAM: 12 GB

  5. #5
    Junior Member GabrielS is on a distinguished road
    Join Date
    Dec 2015
    Posts
    12
    Voi reveni maine dimineata cu poze, multumesc pentru raspunsuri si in special confirmarea ca sursa se OK.

  6. #6
    Junior Member GabrielS is on a distinguished road
    Join Date
    Dec 2015
    Posts
    12
    Galerie

    Poza 1 toate custile de HDD inca acolo cu SSD montat in cusca de 1, SSHD montat in cusca de 2 si cusca de 3 inca acolo deasupra si goala. Nu voi pune poza si din spate pentru ca nu cable management sau locul unde e montat SSD e problema, asta pot sa fac si eu.

    Poza 2 e cu alimentarea placii video. Cand a venit, ledul din dreapta era rosu si conectorul cu 6 pini atarna langa placa video in carcasa.

    Poza 3 e din nou cu custile in fata ventilatorului frontal de 200 care trage aer in carcasa.

    Poza 4 e cu senzorul de temperatura al placii de baza pe GPU. Asa a venit lipit cu acea fasie de banda adeziva

    Poza 5 e cu senzorul de temperatura al placii de baza pe CPU. La fel ca mai sus.

    Poza 6 e cu sursa, am verificat cu mana mea sa fie inserati bine toti conectorii.

    Poza 7 e cu slotul PCI in care a venit montata placa video. Acum este in al doilea slot PCI al placii de baza. Poate voi vedeti vreo problema de integritate care mie imi scapa...

    Imi pare rau pentru dublu post dar nu am optiune de edit la ce am scris aseara.

  7. #7
    Infinity wavetrex will become famous soon enough wavetrex's Avatar
    Join Date
    Apr 2013
    Location
    Tulips & Windmills
    Posts
    1,832
    - Placa video tre' sa fie sus, nu are ce sa caute acolo unde e pusa in pozele astea.

    Cred ca incape, chiar si cu cusca de harddisk-uri pusa, desi iti recomand sa o scoti ca sa fie putin mai aerisit.

    - E posibil sa fie puse memoriile in slot-urile incorecte. ( nu stiu exact la modelul asta de placa de baza... google ar stii dar momentan imi e lene sa caut ). La unele sunt in slot-urile 1-3, ala altele in 2-4. Va trebui sa verifici personal in manual sau pe net
    Chiar si asa, nu ar trebui sa-ti cauzeze astfel de probleme grave... in cel mai rau caz o incetinire de 0.1% (insesizabila) a performantei procesorului.

    ---
    Tare mi-e teama ca ai nimerit o placa de baza defecta...
    La astfel de probleme rar cauza este placa video, in cele mai multe cazuri este placa de baza (are erori de fabricatie la traseele care duc spre soclul placii video).

    Am mai vazut d-astea, si nu exista alta solutie decat inlocuirea. Totusi, ma mir... la o astfel de placa "de varf"... dar nimic nu e imposibil.

    Alternativ, e posibil sa ai sursa defecta... ceva CLAR e defect pe acolo, vad ca mufele si firele sunt intacte si de calitate, chiar nu au de ce sa cauzeze asa ceva.

  8. #8
    Junior Member GabrielS is on a distinguished road
    Join Date
    Dec 2015
    Posts
    12
    Multumesc pentru parere, nu sunt eu cel mai norocos de fel deci nu ma mira ca am nimerit ceva defect in comanda asta.

    Placa video a fost sus, am mutat-o sa testez celalalt slot PCI. Custile de HDD nu ma incurca inca pentru ca procesorul e in 31 grade si placa video in 41 grade. Memoriile sunt in sloturile OK, am verificat asta.

    O sa vin cu placa video la service luni si daca nu este ea defecta o sa cer returul comenzii. Prea multa bataie de cap pentru un sistem nou si nu am de gand sa scot din el sursa sau placa de baza sa le plimb la service sau sa plimb unitatea cu totul.

  9. #9
    Infinity wavetrex will become famous soon enough wavetrex's Avatar
    Join Date
    Apr 2013
    Location
    Tulips & Windmills
    Posts
    1,832
    Imi pare rau pentru ghinion...

    Se mai intimpla. Statistic, 5% din toate electronicele (nu ma refer doar la computere) care se produc sunt defecte din fabrica... sau se defecteaza in prima zecime a perioadei de garantie.

    Motivul pentru care exista garantia in primul rand, si scrie clar "remedierea sau inlocuirea in urma defectelor de fabricatie".
    Din pacate stiinta si tehnologia umana actuala este imperfecta si nu avem ce face.

    Mai rau e cand ti se intimpla TIE... cand doar auzi ca altii au patit-o... e asa ca o poveste la televizor

    Te inteleg foarte bine. Mie mi-au trecut multe computere prin mana, personale, ale prietenilor, ale vecinilor, si m-am lovit inevitabil de statistica asta...
    Am injurat una doua, am trimis la garanite, s-a rezolvat... am mers mai departe. Nu e nimic altceva de facut

    Ba chiar am avut un necaz recent (saptamana trecuta), un harddisk care a mai fost inlocuit odata, iara a murit... din pacate insa dupa expirarea perioadei de garantie. Acum il folosesc ca proptea de usa...

    ---
    Succes si tie sa rezolvi !

  10. #10
    Banned oxygen200000 has a reputation beyond repute oxygen200000 has a reputation beyond repute oxygen200000 has a reputation beyond repute oxygen200000 has a reputation beyond repute oxygen200000 has a reputation beyond repute oxygen200000 has a reputation beyond repute oxygen200000 has a reputation beyond repute oxygen200000 has a reputation beyond repute oxygen200000 has a reputation beyond repute oxygen200000 has a reputation beyond repute oxygen200000 has a reputation beyond repute oxygen200000's Avatar
    Join Date
    Jul 2011
    Location
    just behind u... always watching...via Bucuresti-TEI
    Posts
    626
    Am s eu problema cu oprirea semnalului la palca video.. exact aceeasi chestie, totul merge dar canci semnal in monitor. Personal cred ca este problema de la driverul invidios... Se rezolvase la un update dar a aparut iar la ultimele.
    BTW, ai facut si instalare pe curat? La mine asta va fi urmatorul pas cand fac rost de ceva timp.

Reply to Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts